The fingerprint enrollment dialog box disappears when I cancel fingerprint enrollment and then re-enroll my fingerprint on my HUAWEI computer

Applicable products: PC
Applicable products:
zoom in pic
The fingerprint enrollment dialog box disappears when I cancel fingerprint enrollment and then re-enroll my fingerprint on my HUAWEI computer

Problem

The fingerprint enrollment dialog box disappears when a user cancels fingerprint enrollment and then re-enrolls a fingerprint.

Cause

This issue is related to the Microsoft 22H2 system, and occurs when you quickly click Add a finger after clicking Cancel during the enrollment process.

Solution

Click Add a finger again, or restart your device and enroll your fingerprint again.

  1. Go to Settings > Accounts > Sign-in options.

    Click Fingerprint recognition, select Set up, and click Start.

  2. If the issue persists, back up your data, activate your Office account, and use F10 to restore your device to its factory settings . If the issue remains unresolved, take your device and relevant proof of purchase to an authorized Huawei Customer Service Center for assistance. (Tips: You can call the service center in advance for more information about repairs. Visit https://consumer.huawei.com/en/support/hotline/ to find your local Huawei hotline number.)
Helpful or not?
Thanks for your feedback.