Unable to enable or disable Bluetooth on my HUAWEI watch

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Unable to enable or disable Bluetooth on my HUAWEI watch

Problem

Bluetooth can't be enabled or disabled on the watch.

Cause

1. The watch is not touch-responsive in turning Bluetooth on or off.

2. Enabling or disabling Bluetooth didn't take effect.

Solution

  1. Restart your watch, and try enabling or disabling Bluetooth again.

  2. Update your watch system and try again.
  3. If the issue persists, back up your data, reset your watch, and try again.
    On your watch, press the Up button to enter the app list, go to Settings > System & updates > Reset > Settings > Reset watch, and complete the reset process by following the onscreen instructions.
     
    • A factory reset of your device will erase account information, all cards in the wallet, system data, and app data from the device. Please exercise caution before proceeding. Before a factory reset, it is recommended that you swipe down on the Huawei Health app home screen to sync data (including health and fitness data). A factory reset will not clear the historical data that has been synced and uploaded to Huawei Health.
    • During a factory reset, make sure the box for Delete eSIM configuration is unchecked. This is to ensure that you can continue using the eSIM service after the system reset, without having to contact your carrier to deregister and re-activate the service.
    • On non-HUAWEI WATCH 3/4/5 Series watches, Bluetooth is enabled by default.

If the issue remains unresolved or you encounter any difficulties, back up your data and bring your device and proof of purchase to an authorized Huawei Customer Service Center for assistance.

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