Unable to enable or disable Bluetooth on my watch
Applicable products:
zoom in pic
Unable to enable or disable Bluetooth on my watch

Problem:

Bluetooth can't be enabled or disabled on the watch.

Cause:

1. The watch is not touch-responsive in turning Bluetooth on or off.

2. Enabling or disabling Bluetooth didn't take effect.

Solution:

  1. Restart your watch, and try enabling or disabling Bluetooth again.
  2. Update your watch system and try again.
  3. If the issue persists, back up your data, reset your watch, and try again.
    Press the Up button on your watch, then in the displayed app list go to Settings > System & updates > Reset > Settings > Reset watch, and complete the Reset process by following the onscreen instructions.
     
    • Restoring your watch to its factory settings will clear all data.
    • On non-HUAWEI WATCH 3/4 Series watches, Bluetooth is enabled by default.

If the problem persists or you encounter any difficulties, back up your data, and bring your device and proof of purchase to an authorized Huawei Customer Service Center for assistance.

Helpful or not?
Thanks for your feedback.