El recuento de pasos del día en curso en la aplicación Salud de Huawei aumenta/disminuye/no se restablece

Productos aplicables: Wearable
Productos aplicables:
Resultado de la búsqueda, selecciona
No hay resultados de búsqueda, por favor selecciona
zoom in pic
El recuento de pasos del día en curso en la aplicación Salud de Huawei aumenta/disminuye/no se restablece

Problema

  • El recuento de pasos en la aplicación Salud de Huawei no es preciso o no se restablece cuando cambia la zona horaria.
  • En un teléfono Android o HarmonyOS, el recuento de pasos no se restablece después de la medianoche (00:00) o aumenta repentinamente por la mañana.

Causa

  • El recuento de pasos se mide diariamente y la aplicación Salud de Huawei informa sobre el recuento de pasos del día en curso en tiempo real. El restablecimiento del recuento de pasos a medianoche (00:00) se realiza en diferentes momentos según la zona horaria, por lo que, cuando cambia la zona horaria, también cambian la primera y la última hora de los informes, lo que hace que el recuento de pasos no sea preciso.
  • Si configuras manualmente la fecha del sistema del teléfono, se registrará el recuento de pasos de ese día. Después, cuando vuelvas a establecer la fecha correcta y llegues de nuevo a ese día, se mostrarán los datos.

Solución

  • No te preocupes. Cuando la zona horaria cambie, la aplicación Salud de Huawei se ajustará a la zona horaria e iniciará con normalidad el recuento de pasos al día siguiente.

El recuento de pasos del día en curso se calcula de la siguiente manera:

Si el teléfono no se ha reiniciado durante el día, el recuento de pasos es igual al recuento de pasos final indicado para ese día (por ejemplo, el indicado a las 23:59) menos el primer recuento de pasos indicado para ese día (por ejemplo, el indicado a las 00:00)

Si el teléfono se ha reiniciado durante el día, el recuento de pasos es igual al recuento de pasos anterior al reinicio del teléfono más el recuento de pasos posterior al reinicio del teléfono

  • No cambies manualmente la fecha del sistema del teléfono. Es recomendable habilitar Establecer automáticamente en Fecha y hora. Para hacerlo (tomando como ejemplo un teléfono HUAWEI), ve a Ajustes, busca Establecer automáticamente y activa el interruptor Establecer automáticamente.

Si el problema continúa o tienes alguna dificultad, llama a la línea de atención al cliente de Huawei para obtener ayuda. Haremos todo lo posible para solucionar tus problemas.

¿Ha sido de utilidad?
Gracias por sus comentarios.