Durante la reproducción de vídeo en Multimedia en mi dispositivo HUAWEI Vision, el vídeo a veces se cuelga o el audio y el vídeo no están sincronizados

Productos aplicables: HUAWEI Vision S
Productos aplicables:
  • 请选择

Resultado de la búsqueda, selecciona
No hay resultados de búsqueda, por favor selecciona
zoom in pic
Durante la reproducción de vídeo en Multimedia en mi dispositivo HUAWEI Vision, el vídeo a veces se cuelga o el audio y el vídeo no están sincronizados

Problema:

Durante la reproducción de vídeo en Multimedia en el dispositivo HUAWEI Vision, el vídeo a veces se cuelga o el audio y el vídeo no están sincronizados.

Motivo:

Si la resolución de vídeo, la velocidad de fotogramas y la tasa de bits son altas, es posible que la decodificación de vídeo use una gran cantidad de recursos de memoria. Si no queda suficiente espacio en el dispositivo HUAWEI Vision o se están ejecutando demasiadas aplicaciones en segundo plano, entonces puede que la reproducción de vídeo se cuelgue, o que el audio y el vídeo no permanezcan sincronizados.

Solución:

  1. Realiza lo siguiente según la versión del sistema de tu dispositivo HUAWEI Vision y después vuelve a reproducir el vídeo:
    • HarmonyOS 2.0 y HarmonyOS 1.1:
      1. Libera espacio en la memoria: En el dispositivo HUAWEI Vision, accede a Todas las aplicaciones > Optimizador > Limpieza de memoria y selecciona la opción Acelerar.
      2. Cierra las aplicaciones en segundo plano: Mantén pulsado el botón del mando a distancia para acceder a la pantalla de Tareas recientes; a continuación, sigue las instrucciones que aparecen en la pantalla para cerrar aplicaciones en segundo plano.
    • HarmonyOS 1.0: En el dispositivo HUAWEI Vision, accede a Todas las aplicaciones > Optimizador > Limpieza de memoria y selecciona la opción Acelerar.
  2. En la pantalla principal del dispositivo HUAWEI Vision, accede a Ajustes > HUAWEI Assistant > AI Voice, deshabilita AI Voice y, a continuación, inténtalo de nuevo.
¿Ha sido de utilidad?
Gracias por sus comentarios.