No se puede instalar una aplicación descargada a través de Petal Search
| No se puede instalar una aplicación descargada a través de Petal Search |
Problema:
El usuario no puede instalar una aplicación descargada a través de Petal Search.
Motivo 1:
Se ha denegado el permiso a la aplicación de instalaciones dentro de la aplicación.
Solución:
Acceda a para otorgar el permiso. (Esta ruta es para dispositivos con EMUI 10.0.1, y la ruta específica puede variar según la versión de EMUI de su dispositivo. Puede actualizar el teléfono a la versión más reciente desde ).

Sino puede encontrar la ruta mencionada anteriormente en su dispositivo, acceda a . Busque Petal Search en el cuadro de búsqueda y abra Permitir descargas de aplicaciones.
Motivo 2:
El archivo se ha dañado durante la descarga.
Solución:
- nombre de la aplicación que buscó
- fuente de la aplicación
- idioma y región de búsqueda
- versión de Petal Search (para saber la versión, acceda a )
- el modelo de su teléfono
- la versión de EMUI (para ver esto, acceda a ).
Motivo 3:
El dispositivo no es compatible con la versión del paquete de instalación. El desarrollador de la aplicación no ha desarrollado una versión que sea compatible con HMS Core.
Solución:
Estamos trabajando con los desarrolladores de las aplicaciones en desarrollar más versiones de aplicaciones que sean compatibles con su dispositivo.
Para consultar la versión de la aplicación Petal Search, accede a:
- Para versiones anteriores a 12.0.2: Petal Search > Yo > Acerca de.
- Para 12.0.2 y posteriores: Petal Search > Yo > Ícono de engranaje en el extremo superior derecho > Acerca de.