An error message is displayed after the out-of-box experience
Applicable products: PC
Applicable products:
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An error message is displayed after the out-of-box experience

Problem

After the out-of-box experience (OOBE) has been finished, there is a low possibility that an error message is displayed with a Retry button on the desktop.

Cause

There is a known issue with versions 1903 and 1909 of Windows 10. You may receive this error message when connecting a new computer to the Internet for the first time or installing a Windows OS that has not been connected to the Internet.

Solution

  1. Press Ctrl+Alt+Del.
  2. Click the Power icon in the lower right corner of the screen.
  3. Select Restart.
  4. If this issue persists, you are advised to use F10 to restore the computer to its factory settings.
  5. Restoring the computer to its factory settings will clear all data in the C drive, including personal files downloaded in Desktop, Downloads, and Documents. Please back up your important data in the C drive in advance. In addition, you need to sign in to your Microsoft account that you used to activate Microsoft Office for the first time after using F10 to reset the computer. You are advised to note down your Microsoft account details.
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