When playing a video in Media on my HUAWEI Vision, the video sometimes freezes, or the audio and video are out of sync
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When playing a video in Media on my HUAWEI Vision, the video sometimes freezes, or the audio and video are out of sync

Problem:

When playing a video at a normal or specified speed in Media on the HUAWEI Vision, the video sometimes freezes, or the audio and video are out of sync.

Cause:

If the video resolution, frame rate, and bit rate are high, video decoding may use a large amount of memory resources. If there is insufficient space remaining on the HUAWEI Vision, or too many apps are running in the background, then video playback may freeze, or audio and video may not stay in sync.

Solution:

  1. Clear the memory and close background apps, and try playing the video again.
    • Clean the memory: On the HUAWEI Vision, go to All apps > Optimizer > Memory cleanup, and select Boost.
    • Close background apps: Press and hold the button on the remote control to access the Recent tasks screen, then follow the onscreen instructions to close the background apps.
  2. On the home screen of the Vision, go to Settings > HUAWEI Assistant > AI Voice, disable AI Voice, and then try again.
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