Fingerprint-related functions are unavailable and a prompt is displayed indicating that the fingerprint sensor that supports Windows Hello Fingerprint cannot be found
Applicable products:
PC
Applicable products:
Fingerprint-related functions are unavailable and a prompt is displayed indicating that the fingerprint sensor that supports Windows Hello Fingerprint cannot be found |
Problem
The message "We couldn't find a fingerprint scanner compatible with Windows Hello Fingerprint" is displayed during fingerprint unlock or fingerprint settings.
Cause
- The fingerprint driver may be lost or uninstalled by mistake.
- An error may have occurred during fingerprint driver updates.
- Windows Security Center may have incorrectly identified and isolated the fingerprint sensor driver.
Solution
- Open Huawei PC Manager, go to Optimization > Drivers, click CHECK or UPDATE in the upper right corner, and follow the onscreen instructions.
- Turn off memory integrity with the following steps.
- If you have set a PIN for your system account, remove the PIN first.
- Use the keyboard shortcut Win+I to launch Windows Settings. On Windows 11, go to Privacy & Security > Windows Security. On Windows 10, go to Update & Security > Windows Security.
- Go to Device security > Core isolation > Core isolation details.
- Turn off the Memory integrity toggle. Then restart the computer.
- Reset your PIN and fingerprint information. Then check whether fingerprint-related functions are working properly.
- Disable Virtualization-based security (VBS) with the following steps.
- Enter "MSInfo32" in the search box on the taskbar and press Enter.
- In the System Information window, scroll down the panel on the right to find Virtualization-based security. If it's running, then VBS is enabled and needs to be disabled.
- Right-click the Start menu (Windows icon) and select Windows PowerShell (Admin). Copy and paste the command bcdedit /set hypervisorlaunchtype off and press Enter. Restart your computer.
- Enroll your fingerprint again. Then check whether fingerprint-related functions are working properly.
- Enter "MSInfo32" in the search box on the taskbar and press Enter.
- If the issue persists, back up your data, record your Office account, and follow the instructions in Use F10 to restore factory settings on a HUAWEI Windows computer.
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