Fingerprint-related functions are unavailable and a prompt is displayed indicating that the fingerprint sensor that supports Windows Hello Fingerprint cannot be found
Applicable products: PC
Applicable products:
zoom in pic
Fingerprint-related functions are unavailable and a prompt is displayed indicating that the fingerprint sensor that supports Windows Hello Fingerprint cannot be found

Problem

The message "We couldn't find a fingerprint scanner compatible with Windows Hello Fingerprint" is displayed during fingerprint unlock or fingerprint settings.

Cause

  • The fingerprint driver may be lost or uninstalled by mistake.
  • An error may have occurred during fingerprint driver updates.
  • Windows Security Center may have incorrectly identified and isolated the fingerprint sensor driver.

Solution

  1. Open Huawei PC Manager, go to Optimization > Drivers, click CHECK or UPDATE in the upper right corner, and follow the onscreen instructions.

  2. Turn off memory integrity with the following steps.
    1. If you have set a PIN for your system account, remove the PIN first.
    2. Use the keyboard shortcut Win+I to launch Windows Settings. On Windows 11, go to Privacy & Security > Windows Security. On Windows 10, go to Update & Security > Windows Security.
    3. Go to Device security > Core isolation > Core isolation details.
    4. Turn off the Memory integrity toggle. Then restart the computer.

    5. Reset your PIN and fingerprint information. Then check whether fingerprint-related functions are working properly.
  3. Disable Virtualization-based security (VBS) with the following steps.
    1. Enter "MSInfo32" in the search box on the taskbar and press Enter.

    2. In the System Information window, scroll down the panel on the right to find Virtualization-based security. If it's running, then VBS is enabled and needs to be disabled.
    3. Right-click the Start menu (Windows icon) and select Windows PowerShell (Admin). Copy and paste the command bcdedit /set hypervisorlaunchtype off and press Enter. Restart your computer.
    4. Enroll your fingerprint again. Then check whether fingerprint-related functions are working properly.
  4. If the issue persists, back up your data, record your Office account, and follow the instructions in Use F10 to restore factory settings on a HUAWEI Windows computer.
Helpful or not?
Thanks for your feedback.