Medición RA en mi teléfono HUAWEI no puede medir la distancia o no puede medirla con precisión

Productos aplicables: HUAWEI P50 Pocket,HUAWEI Mate 40 Pro,HUAWEI Mate 30 Pro,HUAWEI P30 Pro,HUAWEI Mate X,HUAWEI Mate Xs,HUAWEI P40 Pro,HUAWEI Mate 30 Pro 5G,HUAWEI P40 Pro+,HUAWEI P50 Pocket Premium Edition
Productos aplicables:
Resultado de la búsqueda, selecciona
No hay resultados de búsqueda, por favor selecciona
zoom in pic
Medición RA en mi teléfono HUAWEI no puede medir la distancia o no puede medirla con precisión

Problema:

El usuario utiliza Medición RA en su teléfono HUAWEI para medir una distancia, pero sigue apareciendo un mensaje que le pide mover el teléfono lentamente para encontrar un plano y no se puede utilizar la función de medición.

Motivo:

  • El permiso de orientación del dispositivo está deshabilitado para la medición AR.
  • El mensaje se muestra porque el resultado de la medición debe proyectarse en un plano. La precisión de la medición puede variar en función del entorno de medición y del tamaño del objeto.

Solución:

Para facilitar la medición, realice lo siguiente:

  • Habilite el permiso de orientación del dispositivo para la medición AR accediendo a Ajustes > Privacidad > Permisos > Orientación del dispositivo y habilitando Medición RA.
  • Si mide horizontalmente (por ejemplo, la longitud de un suelo), busque un plano horizontal.
  • Si está midiendo verticalmente (como la altura de un cuadro en la pared), busque un plano vertical.
  • Mantenga una distancia de entre 0,3 y 1,5 m entre el teléfono y el objeto que desea medir.
  • Mueva el teléfono lentamente mientras realiza la medición.
  • Evite medir objetos transparentes, reflectantes, completamente blancos o en movimiento. No realice mediciones en entornos demasiado oscuros o demasiado brillantes.
  • Cuando el teléfono se calienta o el sistema del teléfono se suspende, el resultado de la medición puede ser inexacto.

Si no encuentra Medición RA en un teléfono HUAWEI Mate serie 60 o HUAWEI Mate serie X5, actualice el sistema de su teléfono a la versión más reciente y vuelva a intentarlo.

Si el problema persiste o encuentra alguna dificultad al hacerlo, diríjase a un Centro de servicios de atención al cliente autorizado de Huawei para obtener ayuda.

¿Ha sido de utilidad?
Gracias por sus comentarios.