Se producen intermitencias en el audio después de conectar mi ordenador HUAWEI a unos auriculares o un altavoz Bluetooth
| Se producen intermitencias en el audio después de conectar mi ordenador HUAWEI a unos auriculares o un altavoz Bluetooth |
Problema
- Se producen intermitencias cuando el ordenador reproduce un archivo de audio a través de unos auriculares o un altavoz Bluetooth conectado durante la transferencia de archivos Bluetooth.
- Se producen intermitencias cuando un ordenador, conectado a una red Wi-Fi de 2,4 GHz, busca dispositivos Bluetooth mientras reproduce un archivo de audio a través de unos auriculares o un altavoz Bluetooth conectado.
- Cuando el ordenador se apaga y se vuelve a encender, la calidad de audio se deteriora cuando se vuelven a conectar unos auriculares o un altavoz Bluetooth al ordenador.
- Cuando el usuario conecta unos auriculares o un altavoz Bluetooth al ordenador para reproducir música y accede a la pantalla de ajustes de Bluetooth para buscar dispositivos disponibles, escucha ruidos y saltos en la reproducción de música. La música comienza a reproducirse de nuevo con normalidad después de que el usuario sale de la pantalla de búsqueda.
Motivo
- La prioridad de la transferencia de archivos Bluetooth es alta, por lo que ocupa una gran cantidad de recursos. Como consecuencia, se producirán intermitencias en el audio en los auriculares o altavoces Bluetooth que se utilicen para reproducir música.
- Esto se debe a un problema de prioridades entre los canales Wi-Fi y Bluetooth. Si el equipo busca dispositivos Bluetooth mientras ejecuta servicios Wi-Fi y Bluetooth, los recursos de análisis se asignarán preferentemente a la búsqueda, lo que provocará intermitencias en el audio de los auriculares o altavoces Bluetooth.
- En escenarios normales, cuando el ordenador está conectado a unos auriculares o altavoces Bluetooth, el protocolo Bluetooth utiliza el Modo estéreo para la reproducción de música y el modo de Audio AG manos libres para llamadas y grabaciones. En el primer caso habrá un mejor efecto de reproducción de música que en el segundo.
- Cuando el ordenador reproduce música a través de auriculares o altavoces Bluetooth conectados, la búsqueda de dispositivos Bluetooth puede ocupar determinados recursos. Esto puede deberse a la insuficiencia de recursos disponibles del canal Bluetooth o a problemas de compatibilidad con los auriculares o el altavoz Bluetooth.
Solución
- Detén la transferencia de archivos Bluetooth o inicia la reproducción de audio una vez completada la transferencia de archivos.
- Conecta el ordenador a una red Wi-Fi de 5 GHz e inténtalo de nuevo, o reproduce audio cuando el ordenador termine de buscar dispositivos Bluetooth.
- Elimina los registros de enlace de los auriculares o altavoces Bluetooth y vuelve a enlazarlos.
- Haz clic con el botón derecho del ratón en el icono de Inicio de Windows, accede a , elimina los registros de enlace relacionados con otros periféricos Bluetooth que no se usan con frecuencia y vuelve a conectarte a los auriculares o altavoces Bluetooth. Si el problema persiste, vuelve a intentarlo cuando el ordenador termine de buscar dispositivos Bluetooth.
En general, el ordenador puede conectarse a un máximo de siete dispositivos Bluetooth al mismo tiempo. Para asegurarte de que funcione de forma estable, no se recomienda conectarlo a más de cinco dispositivos Bluetooth al mismo tiempo.
Si el problema continúa
Si el problema continúa, haz una copia de seguridad de tus datos importantes, guarda tu cuenta de Office y usa la tecla F10 para restaurar tu dispositivo a los ajustes de fábrica. Si el problema sigue sin resolverse, acude con el dispositivo y el justificante de compra a un centro de servicios de atención al cliente autorizado de Huawei para solicitar asistencia. (Sugerencia: Puedes llamar a la línea del servicio de atención al cliente de Huawei para obtener ayuda antes de acudir a un centro de servicios de atención al cliente de Huawei). Haremos todo lo posible para resolver tus necesidades.
Para conocer más detalles