The Bluetooth icon in the lower right corner of my HUAWEI computer screen disappears and a yellow exclamation mark displays on the Bluetooth driver in Device Manager

Applicable products: PC,Desktop
Applicable products:
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The Bluetooth icon in the lower right corner of my HUAWEI computer screen disappears and a yellow exclamation mark displays on the Bluetooth driver in Device Manager

Problem

The user finds that the Bluetooth icon in the lower right corner of the computer screen disappears during use and there is a yellow exclamation mark displayed on the Bluetooth driver in Device Manager. In this case, the user cannot use Bluetooth.

Cause

The computer's Bluetooth driver is not running properly.

Solution

  1. Press and hold the Power button for 10 seconds to forcibly power off the computer (instead of restarting it), then power it on and try again.
  2. Uninstall and then reinstall the latest Bluetooth driver. To do so, perform the following operations.

    If you are using a HUAWEI MateBook E Go, skip this step.

    1. Right-click the Start icon, go to Device Manager > Bluetooth, right-click Intel(R) Wireless Bluetooth(R) or Realtek Bluetooth Adapter, and select Uninstall device.

    2. In the displayed window, select Attempt to remove the driver for this device. and click Uninstall.

    3. After the driver is uninstalled, restart the computer immediately, go to Huawei PC Manager > Optimization > Drivers > CHECK > UPDATE. After the update is complete, restart your computer again.

  3. If the issue persists, back up your data in advance, activate your Office account, and use F10 to restore your device to its factory settings. If the issue remains unresolved, take your device and proof of purchase to an authorized Huawei Customer Service Center for assistance. (Tip: Feel free to call the Huawei consumer service hotline for assistance before going to a Huawei Customer Service Center.) We will do our best to address your needs.
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