[HUAWEI] The kids watch does not respond after I touch Reset watch in the HUAWEI FamCare app
Applicable products:
[HUAWEI] The kids watch does not respond after I touch Reset watch in the HUAWEI FamCare app |
Problem
After touching Reset watch in the HUAWEI FamCare app as the main admin, the kids watch does not restore to its factory settings.
Restoring the watch to its factory settings will clear your photos, videos, chat history, and other important data. Remember to back up your important data in advance.
Cause
- The kids watch network is abnormal.
- If multiple kids watches are linked with the HUAWEI FamCare app, the child account you are going to restore is different from that logged in to the kids watch.
Solution
Make sure that both of the following conditions are met:
- The kids watch is connected to a stable network. To check this, open the HUAWEI FamCare app and locate the watch on the Protection screen. If the watch is successfully located, it indicates that network connection is normal. If not, there may be an issue with the network connection. Please refer to "Watch not connected to the Internet" is displayed in the HUAWEI FamCare app.
- If multiple watches are linked with the HUAWEI FamCare app, make sure that the child account you are going to restore is the same as that logged in to the kids watch.
If the issue persists, unlink the watch from the app and relink them. If the issue remains unresolved, please call Huawei's official customer service hotline.
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