There is a prompt indicating that the IP address is invalid on the authentication screen of a public Wi-Fi network
Applicable products: Tablet,Smartphone
Applicable products:
zoom in pic
There is a prompt indicating that the IP address is invalid on the authentication screen of a public Wi-Fi network

Problem:

After connecting the phone to a public Wi-Fi network, there is a prompt indicating that the IP address is invalid on the authentication screen.

Cause:

This is because IP settings is selected for your phone.

Solution:

  • Swipe down from the status bar on your phone, touch and hold the Wi-Fi icon to access the settings screen, touch and hold the Wi-Fi network in question, and choose Modify network > Show advanced options > IP settings > DHCP.

  • Open Browser, touch More , go to Settings > More (or Advanced settings), and select Reset app preferences.

Helpful or not?
Thanks for your feedback.