I cannot power on my HUAWEI laptop by pressing the Power button when I use it for the first time

Applicable products: PC
Applicable products:
zoom in pic
I cannot power on my HUAWEI laptop by pressing the Power button when I use it for the first time

Problem

When the user presses the Power button on the new laptop, it cannot be powered on.

Cause

  • You need to connect it to a standard power adapter to unlock the device from shipping mode so that you can power on the new device.
  • The standard power adapter of the laptop is not used.
  • The battery level of this laptop is too low.

Solution

  1. Shipping mode is enabled when the laptop is delivered. To power it on for the first time, you need to connect it to the standard power adapter.

    Shipping mode is a working mode of the battery. After shipping mode is set, the shipped device cannot be powered on if it is not connected to a power supply. The device can be powered on only after it is connected to a power supply and its battery is activated.

  2. Check whether the power cable is inserted into the correct charging port by observing whether the power indicator is on. Generally, the charging port is located on the left side of the laptop and there is a power indicator beside it. Certain models have charging ports on both the left and right sides.

  3. Use the standard power adapter to charge your device for more than 30 minutes and try powering on the device again.

If the issue persists

If the issue persists, take your device and proof of purchase to a Huawei Customer Service Center for assistance. (Tip: Feel free to call the Huawei consumer service hotline for assistance before going to a Huawei Customer Service Center.) We will do our best to address your needs.

Helpful or not?
Thanks for your feedback.