My HUAWEI computer displays the navigation, fingerprint, and lock icons, or stays on the loading screen and doesn't enter the system during startup
Applicable products: PC,Desktop
Applicable products:
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My HUAWEI computer displays the navigation, fingerprint, and lock icons, or stays on the loading screen and doesn't enter the system during startup

Problem

  • After a user logs in to and unlocks their computer, the startup stalls on the loading login screen.
  • After the computer is powered on, it displays the navigation, fingerprint, and lock icons; the screen freezes and the system cannot be accessed.

Cause

There is a possibility that the Microsoft Windows startup module is abnormal, which causes the computer to stay on the loading login screen.

Solution

  1. Press and hold the Power button for three seconds. After the power-off screen displays, wait for the system to power off and then press the Power button to power on the device again. Check whether the issue is resolved.
  2. For details about how to enter Safe mode, see Enabling or disabling Safe mode on my computer.
    1. Enter cmd in the search box on the taskbar, and select Run as administrator.

    2. Enter sfc /scannow and press Enter.

    3. After the system scan and repair are complete, restart the computer immediately and try again.
  3. If the issue persists, enter Safe mode again, back up important files on the desktop and in drive C to drive D, create an administrator account again, restart your computer, and log in using the new account. To create an administrator account, perform the following steps:
    1. Press Win+R to display the Run window, enter netplwiz, and click OK.

    1. In the displayed User Accounts window, click Add.

    2. In the displayed window, enter the user name, password twice, and password hint, and click Next. The local account will then be added.

    3. Return to the User Accounts window in step 2 and double-click the new local account name.

    4. Click Group Membership, select Administrator, and click OK.

  4. If the issue persists, enter Safe mode again.
    1. Right-click the Windows menu, go to Device Manager > Biometric devices, and disable the fingerprint device temporarily.

    2. If this issue is caused by a recent Windows update, you can also uninstall the recently installed update. To do so, enter Control Panel in the search box on the desktop, open it, and go to Programs > Programs and Features > Currently installed programs, as shown below.

      After entering the system, you'll need to enable the fingerprint device again and check whether the driver is up to date. For details, refer to how to update/download a driver on my computer.

  5. If the issue persists, back up your data, activate your Office account, and use F10 to restore your device to its factory settings. If the issue remains unresolved, take your device and proof of purchase to an authorized Huawei Customer Service Center for assistance. (Tip: Feel free to call the Huawei consumer service hotline for assistance before going to a Huawei Customer Service Center.) We will do our best to address your needs.
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