The desktop is black with only the mouse cursor displayed after I power on my HUAWEI computer
Applicable products: PC,Desktop
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The desktop is black with only the mouse cursor displayed after I power on my HUAWEI computer

Problem

After the computer is powered on and the password is entered, the screen turns black, white, or blue. The user is able to move the cursor using their mouse or touchpad, but no icon is displayed on the screen.

Cause

  • A Windows system service loading exception occurs.
  • File Explorer (explorer.exe) does not work normally.
  • The system fails to load startup items due to third-party software compatibility issues.

Solution

  1. Restart your computer, or press and hold the Power button for more than 10 seconds to turn off your computer and then press the Power button again to power on your computer. If the desktop can be displayed properly after the computer is powered on, update the Windows system to the latest version by referring to Updating my HUAWEI computer's Windows system to the latest version.
  2. Manually start the explorer and scan the system. The procedure is as follows:
    1. Press Ctrl+Shift+Esc on the keyboard to open the Task Manager. (If you cannot open the Task Manager, skip step 2 and proceed to the next step.) Go to File > Run new task.

      If the dialog box shown in the following figure displays, this does not indicate a fault. To show more details, click More details.

    2. Enter explorer.exe, select Create this task with administrative privileges, and click OK.

    3. Click Run new task. In the New Task dialog box, enter cmd.exe, select Run as administrator, and click OK.

    4. In the CLI window, enter sfc /scannow. After the scanning is complete, a message displays indicating that the verification is 100% complete.

  3. If this issue remains unresolved after restart, the system may not be working properly due to a third-party software compatibility issue. Press F8 during startup to enter Safe mode, and perform the following to troubleshoot:
    1. Uninstall third-party bundled software and antivirus software, such as TouTiao, Dolphin Wi-Fi, and 360 Safe.
    2. Uninstall the recently installed third-party software.
    3. Go to Task Manager > Startup apps, right-click the third-party app, and select Disable from the shortcut menu.

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