The volume of my HUAWEI earbuds cannot be adjusted or increases abruptly

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The volume of my HUAWEI earbuds cannot be adjusted or increases abruptly

Problem

  1. When the user adjusts the volume of the earbuds from the connected phone/tablet, the volume bar is sometimes not displayed.

  2. The volume of the earbuds connected to a phone/tablet is too high or too low and cannot be adjusted.

  3. The volume of the earbuds connected to a phone/tablet increases significantly when the volume bar is changed from the third level to the fourth level.

Cause

  • Sync volume with phone/Sync volume with tablet or Bluetooth absolute volume is not enabled on your phone/tablet.
  • Certain earbuds support the adaptive volume feature, which automatically adjusts the earbuds' volume based on the ambient sound level.

Solution

  1. Update your phone/tablet to the latest version of EMUI/HarmonyOS.
  2. If you do not want the earbuds' volume to automatically adjust according to the ambient sound level, open the AI Life app, access the earbuds card, and disable the adaptive volume feature as prompted. Currently, only the FreeBuds Pro 5, FreeClip 2 and FreeBuds 6 earbuds support the adaptive volume feature.
  3. Toggle on the Sync volume with phone/Sync volume with tablet or Bluetooth absolute volume switch on your phone/tablet.

HarmonyOS 2.0/EMUI 12.0 or later

Open the AI Life app, navigate to the earbuds details screen, tap Settings, and enable Sync volume with phone.

When some earbuds are paired with a phone, Sync volume with phone is enabled by default. If it does not work, disable and re-enable it and try again.

EMUI 9.0–11.0

Go to Settings > Developer options and enable Bluetooth absolute volume .

If Developer options is not available, go to Settings > About phone and tap the version number seven times in quick succession until a message displays indicating that you are in Developer mode. Then return to Settings, and search for and access Developer options.

If the issue persists, take your device and proof of purchase to an authorized Huawei Customer Service Center for assistance.

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