The volume of my HUAWEI FreeBuds/FreeLace series or WATCH Buds earphones cannot be adjusted or changes abruptly

Applicable products:
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The volume of my HUAWEI FreeBuds/FreeLace series or WATCH Buds earphones cannot be adjusted or changes abruptly

Problem

  1. When the user adjusts the volume of the earphones from the connected phone/tablet, the volume bar is sometimes not displayed.

  2. The volume of the earphones connected to a phone/tablet is too high or too low and cannot be adjusted.

  3. The volume of the earphones connected to a phone/tablet increases significantly when the volume bar is changed from the third level to the fourth level.

Cause

Sync volume with phone or Bluetooth absolute volume is not enabled on your phone/tablet.

Solution

  1. Update your phone/tablet to the latest version of EMUI/HarmonyOS.
  2. Enable Sync volume with phone or Bluetooth absolute volume on your phone/tablet.
    When some earphones are paired with a phone, Sync volume with phone is enabled by default. If it does not work, disable and re-enable it and try again.

    System

    Method

    HarmonyOS 2.0 or later

    On your phone/tablet, go to Settings > Bluetooth, touch the icon next to the target earphones, and enable Sync volume with phone.

     
    • The status of the Sync volume with phone switch is only valid for the currently connected device.
    • Some Bluetooth earphones do not support absolute volume adjustment. In this case, the Sync volume with phone switch is not available.

    EMUI 11.0 or earlier

    1. Go to Settings > About phone (or Settings > About tablet) and touch Build number seven times consecutively until the message "You are now a developer!" is displayed.
    2. Return to the Settings screen, go to System & updates > Developer options and enable Bluetooth absolute volume.
    3. Disable and re-enable Bluetooth on your phone/tablet, and then connect the earphones to your phone/tablet.

    Non-HUAWEI devices

    Consult the device vendor.

    If the issue persists, take your device and proof of purchase to an authorized Huawei Customer Service Center for assistance.

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