Unable to initiate a call from the MeeTime call history on the HUAWEI Vision

Applicable products:
zoom in pic
Unable to initiate a call from the MeeTime call history on the HUAWEI Vision

Problem:

An outgoing call cannot be made from the HUAWEI Vision's call history. The call can be made from the contacts list.

Cause:

The phone number bound to the HUAWEI ID of the party you previously called has changed. The number saved in the call history is not the most up-to-date number.

Solution:

Make a call from the contacts list. After successfully making the call, you can use the new call record to initiate calls.

Helpful or not?
Thanks for your feedback.