Artifacts occur (the screen appears pixelated) when I project my computer's screen to the HUAWEI Vision wirelessly
Applicable products:
Artifacts occur (the screen appears pixelated) when I project my computer's screen to the HUAWEI Vision wirelessly |
Problem:
Artifacts occur (the screen appears pixelated), or the screen flickers when the user projects a computer screen to the HUAWEI Vision wirelessly.
Cause:
- If the HUAWEI Vision and computer are not connected to the same Wi-Fi network, strong signal interference may occur, which may lead to poor projection quality.
- Due to the limitations imposed by the transmission protocol of the Windows operating system, artifacts occur when data is transmitted while there is strong network interference.
Solution:
- To improve the projection quality, connect your HUAWEI Vision and computer to the same Wi-Fi network.
- Restart your router or optical modem. If your router supports 5 GHz Wi-Fi, it is recommended that you use the 5 GHz Wi-Fi network and disable Bluetooth or Wi-Fi on other nearby devices for better projection.
- Use an HDMI cable to connect your computer to the HUAWEI Vision for wired projection.
If you are using a HUAWEI computer, you can also try Enabling Multi-Screen Collaboration between my monitor/HUAWEI Vision and PC.
Thanks for your feedback.