The HUAWEI FamCare app displays a message indicating that an adult account has been registered when I try to link a kids watch
The HUAWEI FamCare app displays a message indicating that an adult account has been registered when I try to link a kids watch |
Problem
When the user tries to link a watch and log in to the watch with a HUAWEI ID, the HUAWEI FamCare app displays a message indicating that the current phone number for the watch has already been used to register an adult HUAWEI ID and is unable to log in to the watch.
Cause
The current HUAWEI ID that is logged in to the watch is not a child HUAWEI ID (under 14 years old).
Solution
Solution 1: Replace the SIM card of the kids watch before linking again.
The SIM card number could be one that has not been registered with a HUAWEI ID, or one that has been registered with a child HUAWEI ID.
Solution 2: If you would like to use this number to log in to the kids watch, you can deregister your current HUAWEI ID, register for a new child HUAWEI ID, and link the watch again.
To deregister a HUAWEI ID, go to the HUAWEI ID homepage, log in to your HUAWEI ID, go to Account security/Account and security > Security center > Deregister, and follow the onscreen instructions.
Once a HUAWEI ID is deregistered, you will not be able to use it to access Huawei services (such as the cloud and HUAWEI AppGallery), third-party apps, or games, and all personal data linked with the HUAWEI ID will be cleared and can't be restored. Personal data includes but is not limited to personal information, uploaded documents, transaction records, and virtual products (such as content, services, vouchers, and props). Please exercise caution when performing this operation.