Unable to use the monitor's microphone for recording after the monitor is connected to a host

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Unable to use the monitor's microphone for recording after the monitor is connected to a host

Problem

The user cannot use the monitor's microphone for recording after the monitor is connected to a host (a laptop or desktop).

Cause

After the monitor is connected to a host (a laptop or desktop), the Microphone (MateView) will be added to the host as an input device. To use the monitor's microphone to record audio or make calls, open the Sound settings screen on the host and select Microphone (MateView) as the input device. In addition, if the Microphone option is disabled in the menu bar of the monitor, the monitor will fail to record audio.

Solution

1. After the monitor is connected to a host (a desktop or laptop) using a USB-C to USB-C cable or a USB-A to USB-C cable, right-click in the lower right corner of the desktop, select Open Sound settings to enter the Sound settings screen, and select Microphone (MateView) under Choose your input device.

2. Double-tap the Smart Bar at the bottom of the screen to access the menu bar of the monitor, go to Settings > Volume > Microphone, and enable the Microphone option.

3. If Microphone (MateView) is not found under Choose your input device or the sound is still not played from the monitor after the monitor is selected as the input device, it is recommended that you reconnect the HDMI cable, DP cable, USB-C cable, and power cable and try again.

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