Unable to enroll fingerprints after startup and unable to find the fingerprint sensor

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Unable to enroll fingerprints after startup and unable to find the fingerprint sensor

Problem

  1. After startup for the first time or any other time, the keyboard is available but fingerprints cannot be enrolled.
  2. The fingerprint device cannot be clicked on.
  3. The fingerprint sensor cannot be found.
  4. The fingerprint device cannot be found.
  5. Fingerprints cannot be enrolled in Windows 11.

Cause

1. No biometric recognition device: After being unpacked, the keyboard was powered on before the host. The keyboard is not properly paired with the host, which may cause the fingerprint device to be lost during first-time pairing. (Currently, the host uses fast startup, during which the Bluetooth (BTMCU firmware) does not re-enumerate fingerprints.)

2. Biometric recognition device fault: The icon is displayed.

3. Currently, the fingerprint driver is not compatible with Windows 11, which may be the cause of the problem.

Solution

Solution for cause 1:

1. Press and hold the Bluetooth pairing key of the keyboard for more than 3 seconds until a dialog box is displayed. Click CONNECT to pair them again.

2. Update the fingerprint driver. (Open PC Manager, go to Optimization > Drivers > CHECK, select all items to be updated, and click Update Now. After the update is complete, restart the host.)

3. Restart the host.

Solution for cause 2:

1. Collect the version number of the fingerprint driver.

2. Update the fingerprint driver. (Open PC Manager, go to Optimization > Drivers > CHECK, select all items to be updated, and click Update Now. After the update is complete, restart the host.) Check whether the issue persists.

Solution for cause 3:

1. Fix the issue using PC Manager.

2. You are advised to try the fingerprint function in Windows 10. The fingerprint driver version that adapts to Windows 11 will be released later.

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