The panel of a HUAWEI laser printer displays an out-of-paper message or error code C3, which does not disappear after I load the paper
Applicable products:
zoom in pic
The panel of a HUAWEI laser printer displays an out-of-paper message or error code C3, which does not disappear after I load the paper

Problem

The printer panel displays a message indicating that the printer runs out of paper, or displays the error code C3. After the user loads the paper, the prompt does not disappear.

Cause

  • The paper is not properly placed.
  • The paper tray is not properly installed.
  • The spring of the paper tray is abnormal.
  • The paper detection sensor rod is broken/abnormal.

Solution

  1. Please check whether the A5/B5/A4 paper is correctly placed, as shown in the following figures.

     
  2. Check whether the paper tray is properly installed by referring to the following figure.

  3. After completing the preceding steps, restart the printer or touch the start button on the panel to clear the error code.

    Touch the start button on the operation panel to activate the printer self-check. After 2 seconds, the out-of-paper error message will disappear. If the printer is in Sleep mode, touch the start button on the operation panel to wake up the printer, and then touch it again to perform printer self-check.

  4. If the issue persists after the preceding steps are performed, check the following two places (remove the drum cartridge before performing the operation):
    1. Check whether the sheet metal of the paper tray pops up properly by pressing the white plastic part. If not, contact Huawei after-sales service.

    2. Check whether the paper sensor rod is broken or abnormal. If so, contact Huawei after-sales service.

If the issue persists

If the issue persists, feel free to call the Huawei consumer service hotline for assistance.

Helpful or not?
Thanks for your feedback.