A HUAWEI phone cannot be connected to a HUAWEI computer or tablet by scanning the QR code

Problem 1:

  • When you open HUAWEI PC Manager on your HUAWEI computer and scan the QR code under My Devices > My Phone > Multi-Screen Collaboration with the code scanner in a third-party APP on your phone, no connection confirmation pop-up window appears.
  • When you go to the Control Panel on a HUAWEI tablet and scan the QR code under Multi-screen Collaboration > Enable Multi-screen Collaboration with the code scanner in a third-party APP on your phone, no connection confirmation pop-up window appears.

Cause:

This QR code is only available for a HUAWEI phone to scan for connection. A connection cannot be made by scanning code with the code scanner in a third-party APP on the phone.

Solution:

Make a connection by scanning the QR code in Multi-screen Collaboration of HUAWEI PC Manager or on the tablet with the code scanner in the Browser, Camera, or Control Panel on your HUAWEI device.

Problem 2:

  • When you open HUAWEI PC Manager on your HUAWEI computer and scan the QR code under My Devices > My Phone > Multi-screen Collaboration with the code scanner in the Browser, Camera, or Control Panel on your HUAWEI phone, a pop-up window appears, saying "This QR code is currently not available. Do you want to open with Browser?".

Cause:

Scanning to connect with a computer is currently not available for a HarmonyOS NEXT phone. When you scan the QR code, a pop-up window will appear, saying "This QR code is currently not available. Do you want to open with Browser?".

Solution:

Scanning to connect with a computer is currently not available for a HarmonyOS NEXT phone. You can make connections through OneHop or Super Device.

Problem 3:

  • When you go to the Control Panel on your HUAWEI tablet and scan the QR code under Multi-Screen Collaboration > Enable Multi-screen Collaboration with the code scanner in the Browser, Camera, or Control Panel on your HUAWEI phone, a pop-up window will appear, saying "This QR code is currently not available. Do you want to open with Browser?".

Cause:

Multi-screen collaboration is currently not available between a HarmonyOS NEXT phone and a tablet. When you scan the QR code, a pop-up window will appear, saying "This QR code is currently not available. Do you want to open with Browser?".

Solution:

The collaboration feature of the HarmonyOS NEXT phone to the tablet is being adapted. Please refer to HUAWEI's official notifications for the adaptation plan. If you wish to transfer documents between your phone and tablet, please use the HUAWEI Share feature. Thanks for your understanding.