A screenshot is displayed when I use Huawei Share OneHop to transfer documents |
Note:
1. The MateBook X, MateBook X Pro, MateBook D 2018, MagicBook, and MagicBook (AMD) do not come with an NFC tag attached. If you have one of those computers, bring it to an authorized Huawei Customer Service Center to add a tag.
2. The MateBook D, MateBook E, and MateBook do not come with an NFC tag and therefore do not support Huawei Share OneHop.
3. If you have a computer that is not listed above and does not have an NFC tag, bring your computer and proof of purchase to an authorized Huawei Customer Service Center for assistance.
Problem
The user uses Huawei Share OneHop to transfer documents, but only a screenshot is displayed.
Cause
- Your phone or PC Manager version may not support transferring documents using Huawei Share OneHop.
- Your computer model may not support transferring documents using Huawei Share OneHop.
- The version of WPS on your phone and the version of Office on the computer may be too old.
- The Wi-Fi channel is faulty.
Check points and solutions:
Check point 1: Check whether your phone version and PC Manager version support transferring documents using Huawei Share OneHop.
Solution:
- On your phone, go to Settings > System & updates > Software update and check whether your phone version is EMUI 9.1 or later, or MagicUI 2.1 or later. If not, your phone version does not support transferring documents using Huawei Share OneHop. In this case, update your phone.
- Check whether the version of PC Manager on your computer is 9.1 or later. If not, this version of PC Manager does not support transferring documents using Huawei Share OneHop. It is recommended that you update PC Manager to version 9.1 or later.
Check point 2: Check whether you are using a computer that supports transferring documents using Huawei Share OneHop.
Solution: Check whether you are using a MateBook E, MateBook E 2019, MateBook D, or MateBook, as these computers do not support Huawei Share OneHop.
Check point 3: Check whether the version of WPS on your phone and the version of Office on your computer support transferring documents using Huawei Share OneHop.
Solution:
- Download WPS version 11.5.2 from AppGallery.
- Ensure that you are using Office 2016 or later.
Check point 1: Check whether the Wi-Fi channel on your computer is faulty.
Solution:
- Open Device Manager, select Network adapters, right-click Microsoft Wi-Fi Direct Virtual Adapter, and click Disable device.
- Right-click Microsoft Wi-Fi Direct Virtual Adapter and select Enable device.
- Then right-click Microsoft Wi-Fi Direct Virtual Adapter, select Properties, and check whether the network adapter is working.