A message is displayed during in-screen fingerprint enrollment indicating that the fingerprint has already been enrolled
Applicable products:
Smartphone
Applicable products:
A message is displayed during in-screen fingerprint enrollment indicating that the fingerprint has already been enrolled |
Problem:
When a user is enrolling an in-screen fingerprint, a message is displayed indicating that the fingerprint has already been enrolled.
Cause:
- A tempered glass screen protector installed on your phone will reduce the light transmission and adversely affect fingerprint enrollment, causing the system to determine that the fingerprint has already been enrolled.
- When you are in PrivateSpace, attempts to enroll a fingerprint that has already been linked with MainSpace will be rejected, as doing so would cause your device to be unable to determine which space you want to get into. The same is true when you are in MainSpace and attempt to enroll a fingerprint that has been linked with PrivateSpace.
- If you have enabled Screen recorder or Show touches when you're enrolling an in-screen fingerprint, your finger touches will also be recorded. This may cause your device to incorrectly determine that the fingerprint has been enrolled.
Solution:
- Remove the tempered glass screen protector and try again.
- Switch to the other space, remove the fingerprint there, then switch back and enroll it again.
- Stop recording the screen or disable Show touches:
To stop recording the screen, touch Screen recorder in the upper left corner on the screen.
To disable Show touches, search for and access Show touches in Settings.
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